6m/70cm antenna updates at the QTH

I have made some changes to my antenna set up. A local amateur was selling a second 13-element 70cm yagi and a 6m HB9CV antenna at a low price so decided to acquire them.

The 70cm yagi was to replace the small 7-element one which I pressed into service as a hand held antenna for potentially finding my HAB payloads last year.

To be honest I wasn’t really after a 6m antenna due to the size and visual impact. I have a 6m ‘wooden’ moxon I made back in 2014 but it is heavy, ugly and unstable so had been collecting cobwebs in the garage. I decided with the prospect of ‘Sporadic E’ season around the corner I would be foolish not to put it up.

The HB9CV wasn’t in the best of conditions but seemed complete albeit it was purchased dismantled. The elements were a little weathered so I set about cleaning them up with a light rubbing down with some wire wool and a rag with a drop of WD40. On closer inspection the tube that made up the front element had some noticeable bending and on removing the plastic mounting to investigate I spotted a crack in the tube wall by the hole for the mounting bolt.

While it hadn’t totally separated it would only be a matter of time before it did fail as it was flexing, the plastic mount was the only thing holding it together. I found a suitable piece of alloy tube from a scrap antenna which was a perfect fit inside the broken element. I cut a suitable length and pushed it up inside the element to the appropriate position and then simply drilled through and bolted either side of the central hole to stabilise and strengthen it (can be seen in image below)

The next issue I had to address was the feed point, it came with about six inches of RG58 coax projecting from it where it had simply been cut for removal by the previous owner. I prised off the cover cap to find it full of water, the reason being a hole in the back and it being stored outside I believe.

Thankfully the trimming capacitor seemed okay, while it was wet it wasn’t corroded. It was all dried out and the hole plugged with silicon and I set about re-assembling the antenna which was a little fiddly to get the phasing line to sit properly but once done it was a simple matter of adjusting the capacitor to get the VSWR to a minimum in the SSB section of the 6m band. I mounted on the rotator pole just below the X50 collinear.

I used it last month in the 6m UKAC and while my operating not exactly earth shattering I was happy with its performance using just 10W in the low power section just “search and pouncing” for a little over an hour.
.

The 70cm Yagi was straight forward as was already assembled, I just had to make a slight tweak to the gamma-matching bar as the VSWR was unexpectedly high around 2:1 in the SSB segment of the band, it seemed to have been tuned for the FM portion of the band. I managed just an hour “search and pouncing” in Aprils 70cm UKAC, I started late and while signal reports both ways were a marked improvement I found the extra directionality and off beam rejection something I will have to get used not helped by a temperamental rotator. 

A dark cold evening in a layby

True to my last post I drove out to some higher ground to operate portable for the 70cms UKAC on Tuesday evening.

Several hours sitting in the car on the side of a deserted road in the dark and cold was worth it. Despite some initial trepidation I really enjoyed the experience until I got spooked at the end.

Like the last time I operated from this location I put the small yagi approximately 3-4 metres up on the top of my ‘painters’ telescopic pole stuck in to a parasol stand. I sat in the car and reached out the open window to rotate the pole as required. I wrapped up well and had a blanket over my legs and a woolly hat on and kept surprising warm despite it being just 1°C, turning the courtesy light on only when I needed to write in the log.

It was nice to be noise free and I made 29 contacts, nothing earth shattering but with a modest set up and operating in the AL section (10W max) I was more than happy and got my first contact in the Isle of Man.

From the reports posted on line it seems conditions were flat and activity was low. Frustratingly several times I found a distant station only for it to be drowned out by splatter. I know some of this is down to my radio and the antenna but the source is nearby and so strong that even turning the beam makes little difference. Ironically being higher up meant the signal was even stronger than I experience at home.

The annoyance is compounded by the operator’s habit of regularly changing calling frequency seemingly with little regard of who is currently operating there. This SDR screen capture shows an example of the same contesters signal during a recent 2m UKAC. Captured using a vertical collinear several strong clean(er) signals are clearly visible even with the mismatched polarisation. Sadly it is not a one-off and I have observed similar splatter from this source during both 70cms and 6m contests.

It was very dark and eerie on the quiet road and I’m afraid I got spooked with 20 minutes of the contest left, a 4×4 drove past slowly and appeared to shine a spotlight at my car. I was midway through a QSO writing in the logbook so I only caught it out of the corner of my eye so wasn’t sure if they did. But a while later I saw what looked like torch beams moving in the nearby field that seemed to be getting closer. In retrospect it was nothing untoward when I checked the map later there are farm buildings in that direction but I’ve seen one too many horror films so decided not to hang about so threw everything in the car and headed home with out looking back..

you can’t get rid of the Babadook
…. you’ll see him if you look 

Operating /P for the 432MHz UKAC tonight

The 432MHz UKAC contest is usually a pretty dismal experience for me, low elevation, local noise and a mediocre antenna makes for a difficult evening. Last weekends VHF/UHF contest and some tests with fellow club member Stewart​ (M0SDM) on Sunday evening convinced me to try operating portable this week.

I have a small Moonraker 7-element ZL-Special on the main antenna mast, purchased originally for monitoring satellites and was pressed into service for SSB when I got licensed. It has never wowed me performance wise and I have been intending to replace it for quite a while but since I only use it one day a month it hasn’t been a priority. So the mast came down last night and I removed it so I can take it out with me to operate portable from some higher ground tonight.

Using the 2m delta beam in June 2014

Last year I had a go at operating portable from the car and posted a write-up. It is my intention to repeat this exercise but with the 70cm antenna on top of my ‘painters pole’ mast. I have serviced the antenna and fitted a new short run of quality coax and spent a far amount of time with the AW07A analyser adjusting the antenna’s tuning capacitor and have got the VSWR right down to 1.1:1 on 432.200MHz so things should be optimal.

I am looking forward to this evening, hoping it pays some dividends.

As I mentioned the 24 hour March 144/432MHz VHF Championship contest took place last weekend. I took part to give away some points just grabbing a few short sessions with the radio. I concentrated on the 2m band due to my issues on 70cm.

In my AW07A analyser review I mentioned some issues with my 2m LFA YAGI, thankfully these have been resolved. The use of some wire wool to remove some corrosion and a hacksaw to take 10mm from the long elements of the loop allowed the end elements to ‘trombone’ in sufficiently to get the antenna resonant and the VSWR is down to 1.2:1 on 144.300Mhz.

I only made 18 contacts, but was happy with the distances achieved with 30W, getting a lot further south than I normally do, given I am 18m ASL. There was also some local wideband noise (I captured a screenshot on the SDR) and the conditions gave some interesting fading.

M0NRD QSO map March 144 VHF

Noise across the band

   

The TR9500 and her sister come to stay

The shack has gained a couple of ‘new’ radios, one of them look familiar?

It is the Trio/Kenwood TR9500 that I repaired last month for a fellow club member. Having no transmit audio I’d replaced a faulty transistor in the microphone pre-amp. Subsequently it’s owner reported it was still misbehaving and locking up in transmit mode.

I’d offered to give it another look but the owner decided to cut his losses and wanted shot of it. He had just purchased a nice new radio at the National Hamfest and was also selling a 2m Trio/Kenwood TR9000 multi-mode set to make some room.

I liked the look of these pretty sisters and got both of them for a very reasonable price, the TR9500 costing just £10 in lieu of the previous repair work. I collected them at the weekend and got around to checking them out last night.

The TR9000 is a lovely compact rig, the case has the odd scuff but the front is in good condition and has cleaned up nicely. I just need to attend to the microphone plug as it wearing the ubiquitous piece of brightly coloured insulating tape. It is fully functional and I made a few contacts on it during last nights 144MHz UKAC. It is nice sounding and seems to have a good sensitive receiver.

The troublesome TR9500 has been back on the bench and connected to a dummy load and my X-50 dual-band collinear and I cannot find anything wrong. The ALC ‘issue‘ I suspected was a red-herring, the audio does cuts out and the S-meter goes to S9 but only when the RF gain knob is turned to minimum not maximum as I’d thought, the same thing happens on the TR9000.

It is entirely possible the fault reported by its previous owner is intermittent (a bad joint, sticky relay etc) It is also a possibility that RF was leaking back in the rig causing it to lock up. I plan to use it in anger maybe during next weeks 432MHz UKAC especially if the receiver proves as sensitive as that in the TR9000. 

As I mentioned the National Hamfest took place recently and since it is local to me I decided to go along on both days. The Friday was by far the busier day with lots of sellers in the outdoor flea-market with a genuine ‘buzz’ which seemed lacking on the Saturday, there were a lot less sellers outdoors.

The main hall left me a bit underwhelmed, the layout seemed a bit messy and some areas were cramped while others seemed to have acres of spare room. It was also very hot in the main hall especially on the busy Friday, however it was still an enjoyable couple of days and met up with some fellow tweeters and operators. 

My purchases were modest and as well as the usual connectors and cabling I picked up a nice as-new 7A regulated linear power supply, a foot switch, a replacement satellite Quad-LNB, a very sorry looking 70cm linear amplifier and picked up one of those lovely Czech morse-keys for when I brave doing the code!

I also picked up this little 2.4GHz B/W video monitor for a whopping £1 and it works a treat. I have a number of 2.4GHz wireless security cameras (purchased back in 2009) intended for a PC-based PVR CCTV system but the whole PC system proved unreliable so they are sitting idle. This little monitor can receive on the four standand channels and as a bonus runs off 13.8V so ideal for sticking in the car and driving around the local housing estate eavesdropping on other similar cameras – I am joking of course!

The very sorry looking 70cm linear amplifier is a Tokyo Hy-Power HL-60U. I found it hiding away in a box of junk on one stall and after a bit of haggling got it for a fiver! From its appearance I really didn’t expect it work, especially since the warranty seal had been broken. I wasn’t too bothered about the power amplifier I was far more interested if the built in GaAsFET pre-amplifier still worked.

Getting it on the bench I opened the case, expecting to find it plundered and butchered and was pleasantly surprised to find the insides looked almost pristine. I think the main PA transistor may have been replaced, but while it looks a bit messy the flux resin around its joints looks the same as other areas of the PCB so not sure. It looks slightly different internally to some another photographs I found on line and I have searched the web for a manual and schematic with no joy. Tokyo Hy-Power went bankrupt last year and the website and precious data downloads have all but disappeared.

As it looked intact with nothing missing I connected up the dummy load, power meter and fed the input from one of my Baofeng handhelds. It powered up and was giving 15W out for a measured 3W in with no distortion on the audio, so far so good. However after connecting up the FT-857D and slowly increasing the input power is became apparent that 15W seemed to be about the limit of its output, not the 60W as promised.

Removing the dummy load and putting it on the X-50 antenna I had a listen around for weak stations to checked the operation of receive pre-amp and it worked! Should prove useful for the 70cm contests.

Repairing a Kenwood TR9500, Part2 – TX working, SSB RX not

As I suspected the microphone amplifier Q1 in the Kenwood/Trio TR9500 was indeed faulty. The replacement arrived next day and within an hour I had successfully soldered in the new 2SC2240 transistor and it now had audio on transmit.

Transmitting into a dummy load and monitoring on my FT857-D the FM transmission was fine, the SSB was okay, perhaps slightly over driven. I suspected that maybe the previous owner might have twiddled something to compensate for a failing Q1.

In the adjustments section of the service manual VR6 on the IF unit controls the SSB MIC gain. To check the settings it was a case of setting the transmitter to 432MHz and putting an audio frequency signals of 1.5kHz of amplitude 1mV and 10mV from my signal generator on to the microphone terminal, and observing the RF power output, which were the 5W and just over 10W as required. As this didn’t need altering I left it alone and boxed it back up and returned it to the happy owner.

Last night was the RSGB 432MHz UKAC Contest and I was hoping to here it on the air, sadly I didn’t. It now transpires that there maybe another issue with it, something I should have spotted.

I do remember something strange when doing the initial testing. Connected to a dummy load and in SSB mode the S-meter showed S9+ when in receive but with no audio, turning the RF gain control the meter dropped to S0 and normal white noise static could be heard. It received a SSB transmission from the FT857-D with no issue so I thought no more of it. Being over eager and not experienced with using different rigs I had mistakenly dismissed it and should really have read the operating manual more extensively.

The anomalous S9+ meter reading and no audio occured when the RF gain control was set to the maximum which is the normal recommended setting for operating, I’d simply turned the RF gain control to the minimum mitigating the issue.

Obviously the rigs owner had put the RF gain back to maximum and was now reporting it wasn’t switching back to receive. In fact it is but nothing is being heard. Checking the service manual this morning and it appears there is an issue with the AGC circuit (description and block diagram below)

RECEIVER CIRCUIT
…. The signal is picked up from the last stage of the IF amplifier (Q23), then detected and amplified to generate the AGC voltage. The AGC time constant is automatically set according to the mode : FAST for CW; SLOW for SSB. The AGC voltage is applied to IF amplifiers Q21, Q22 and Q23 (3SK73(GR)) and RF amplifier Q51. It is also used to drive the S meter.

It seems the rig may well find itself back on the bench, however this repair could be more problematic!

As I mentioned it was the 432MHz UKAC last night and I had a decent night of search and pounce. Conditions were very strange, lots of fading and strangely some of the usual local operators were not heard. I was very pleased to catch some lift and made a couple of decent DX contacts in Northern Ireland, The Isle of Man, Northumberland as well as Essex and Cambridge.

Who needs a preamp on 432MHz with ears as good as mine? Well actually I do desperately! #ukac pic.twitter.com/WXnMBGY0uw
— Andrew Garratt (@nerdsville) September 9, 2014

In a few weekends it is the National Hamfest, which is held in my home town and I hoping to pick up some bargain gear to improve my UHF set up, however from past experience that may prove difficult.

Logging and datamodes with PZTLog

Organisation isn’t one of my strengths and my logging of contacts has been pretty woeful. It consisted of a spiral bound note book full of various scrawls sometimes tabulated for contests but more often than not a free form mess. With good intentions I purchased a proper RSGB Deluxe log book months ago but that has remained pristine and has just become a handy band-plan look-up!

Until recently I had only made a small number of voice QSOs on HF and had entered those manually into the online eQSL, QRZ and HRDlog logbooks I maintain.  JT65 data mode logging was handled by the JT65HF program itself and for the UKAC and other VHF contests I have been using the MINOS logging program – all in all a bit of a mishmash.

Now my operating confidence has grown I am making more contacts and so I really need to computerise and centralise my logging. After  looking at a number of programs I opted to give Charlie Davy’s (M0PZT) freeware PZTLog a try and after using it for a couple of weeks I am very impressed.

http://m0pzt.com/?pztlog

The program has a multitude of features but at the moment I am using it to simply enter and log details of contacts, combined with the CAT interface to the FT857-D and the OMNIRIG control the mode, frequency, band and power settings are automatically populated.

The really nice selling point for me was the inbuilt data mode operation. I have tried PSK and RTTY before using other programs but I often found myself confused and intimidated by the interfaces and jargon.

PZTLog uses the MMVari engine to operate PSK/RTTY and it uses a familiar waterfall display. The TX/RX window and  QSO macros are easily accessible and I found the interface much more intuitive than other programs I have used. On installation, the macros are already populated and labelled sensibly and are easily editable. By double-clicking received text you can set Callsign, Locator, RST/Serial, Name/QTH quickly and with ease.

In a short time I have made a good number of PSK QSOs as well as a some RTTY contacts, even giving some points away in the fast paced SCC RTTY contest last weekend.

Importing and exporting of logs is very easy and it has inbuilt eQSL uploading, but at the moment I am having trouble making that work reliably but that I think is me rather than the program.

PSK is a great mode, running no more than 30W, often less I have made a number of nice DX contacts and countries including Argentina, Oman, Japan and the Dominican Republic.

Thanks to Charlie’s program I now have a better understanding of how the mode and QSO works so may try some of the more sophisticated programs, or I may just stick with PZTLog for a while. Check out Charlie’s page for lots more interesting information as well as some very funny light hearted audio features poking fun at the hobby.

In other news the VHF UKAC contesting is improving. Last week I made a last minute decision to lower the pole and put up my homemade wooden 6m MOXON but glad I did. Conditions weren’t good but still made a respectable number of contacts but not a lot of distance. I’ve climbed to 30th place in the 50MHz low power AL section.

A last minute decision to swap the aerial, but worth it! Shame missed out on some E’s when got called away 🙁 #ukac pic.twitter.com/TRarIikVpD
— Andrew Garratt (@nerdsville) August 26, 2014

Last night was the 144MHz UKAC and what a great night it was, conditions were brilliant and it was very busy on the band. Still operating search and pounce mode I snagged just 32 contacts, but with 13 multipliers giving me by best score so far on that band.  Operating in the low power AL section as M6GTG it is hard work getting through the pile ups but it was great fun trying.

Well that was fun, great conditions and some nice DX even operating as M6GTG #ukac pic.twitter.com/KwTLXiTPDD
— Andrew Garratt (@nerdsville) September 2, 2014

Finally I became a licensed ‘foundation level’ amateur a year ago this month (M6GTG), and have since become an ‘intermediate’ (2E0NRD) and have now taken the bold step of applying to take the ‘advanced’ examination next month. I say bold because I haven’t taken a course or studied for it per se but with my background and education I have covered most of the theory even if it was over 25 years ago – with a bit of serious reading, revision and dusting off of the memory banks over the next few weeks I hope to be ready!

Well here goes nothing.. best get studying pic.twitter.com/FTDPqTPKSa
— Andrew Garratt (@nerdsville) August 28, 2014

Back from Skye

It is back to the real world after a great week in the Isle of Skye with almost constant sunshine, temperatures topping 28°C (83 °F) and very humid conditions. Some great walks with the wife and the dogs to some new locations, the highlight was watching a school of porpoises playing in Loch Bharcasaig.

The cottage was booked last year primarily for our holiday requirements with no thought of radio operating as this has come later. As I feared in my previous post my unpreparedness meant disappointing operating as 2M0NRD/A

Located on the main tourist route up the Waternish peninsula I didn’t want to have any unsightly aerials up at the front of the property. It is situated part way up a hill side and knew there was a wooden fence at the rear and to the right separating it from the neighbouring croft. I had taken a couple of 6 meter long fiberglass poles which I could bungee cord to the fence and then string the OCF dipole between them or alternatively use one of them to hoist the M0CVO Magitenna as a sloper. These poles and wires would be largely be obscured from view by the cottage.

The rear fence runs north to south, meaning the main lobes of the antennas would be to the west and east, not ideal for any ‘inter-g’ UK operating, so I had planned to use the side fence. What I hadn’t spotted on the photographs was the overhead power line running on that side of the property. I could have put them up but opted for safety and used the rear fence.

I set up base in the spare bedroom at the back of the cottage but I really didn’t get to operate very much. We were out and about during the day and I did dabble on HF for an hour or so on some evenings. I could certainly hear a lot more than I do at home with very little noise and had some very strong signals coming in. I made a few QSOs but other than the contesting I am still finding my feet as an operator and being mike-shy I find the HF bands intimidating. I struggled to find a free frequency but did call CQ on 40m and 20m but with no response even after several minutes, eventually giving up as I was invariably swamped by another operator.

Last week was also the start of the 2014 Commonwealth Games in Glasgow, not only did I see some of the stadiums and venues while driving up to Skye but I also heard the special event station GA14CG operating out of Stirling on 40m some evenings. It was a huge S9+ signal and despite several sustained attempts I was unable to break the pile up. Seems they were beaming south and being north of them in Skye I stood little chance being at the back of their Cushcraft X-240 with just 50W and my OCF dipole being end on in their direction..!

Having holidayed in Skye before I was aware of the terrain but having surveyed the cottage using Google Streetview it seemed nicely situated. Upon arriving at the cottage it became apparent that the mountainous terrain was a bit more imposing than Streetview had shown, so not unexpectedly the 50MHz UKAC on the Tuesday evening was a disaster!

I spent the best part of an hour tuning around the band, occasionally hearing faint voices in the static but nothing legible. I vainly called out “CQ Contest” for a while but nothing was heard, even using the tuned dipole – even if I had managed to build the planned Quad beam it is unlikely I would have fared any better. 

The cottage was meant to have broadband and Wi-Fi facilities but a fault meant this wasn’t working all week, coupled with no mobile phone signal left me feeling cut off, ironic really given the founding principle of amateur radio communication. I did do some digi-modes but without an NTP connection the error in the laptop clock (several seconds a day) meant I was initially too far out of synchronisation for JT65 or WSPR until I realised I could use the clock on my Garmin GPS which I use for geocaching. Doh!

It is likely we will be going back next year and hopefully will be a bit more experienced as an operator and will be more prepared. 

Oh and here are the porpoises I mentioned earlier

Skye Activations? Remember the 7 Ps!

As the military adage goes “Proper Planning and Preparation Prevents P*** Poor Performance” well I have fallen foul of this in getting ready for my imminent holiday to the Isle of Skye.

Last year we went back to the Isle of Skye after our first visit over a decade ago.  We rented a self catering cottage near Dunvegan and a great time. The scenery (and the whisky) is spectacular and the dogs loved it, so we decided to go back this year. 

The cottage
The view from the cottage
The tasting experience at the Talisker Whisky Distillery

The cottage is no longer available for holiday lets, but we have found another which promises even better facilities. Last year I wasn’t licensed, so this time I planned to take the rig and operate from the island.
  
The holiday coincides with the 50MHz/6 Meter UKAC contest and the opportunity to operate from the rare IO67 locator square was something I was looking forward to, I was totally realistic as to my chances given my set up, the terrain and power restrictions.

IO67 Locator Square

I planned to build a quad beam, there are plenty of designs on the web and ordered some fibreglass pole to make the spreaders but over the past few weeks have got sidetracked and left the construction till the last minute and it has turned into a disaster!

I abandoning the idea of a multi-element quad beam once I realised the sheer size it would be and the lack of space in the car and so opted to make a manageable two element quad.

I modelled up the antenna in MMANA-GAL to check the dimensions, made a nice short wooden boom, and cut the fibreglass pole for the spreaders, initially cutting them all to the wrong length! Cue expletives!

So I cut another set to the correct length and made the wire loop elements and tried to put it all together. Unfortunately the fibreglass spreaders are far too thin and bend and sag under the weight of the wire! Cue even more colourful expletives!

Plan-B is now just a simple tuned dipole and all I can hope for is some Sporadic-E on Tuesday evening!

I am packing the HF antennas a Magitenna and the HW-20HP from Nigel at M0CVO Antennas. I haven’t done a great deal on HF finding the operating a little intimidating however I will endeavour to be on air during the week having realised in the last couple of days that I can ‘activate’ the island and some ‘rare-ish’ grid squares for the Worked All Britain (W.A.B) scheme, as well as ‘activating’ for the Island On The Air (IOTA) scheme. I might convince the wife to let me take the rig portable on a planned trip across to the Isle of Raasay for another activation.

With just 48 hours left I am rapidly reading up on what I need to do… as my wife pointed out I have had weeks/months to prepare for this… the 7Ps indeed!

If I do get on the air as 2M0NRD/A or 2M0NRD/P during the week please be patient and treat me gently! I will be on voice and maybe JT65 and PSK. The cottage has wi-fi so will post updates on my twitter feed @nerdsville.

Antenna Update

Tuesday night is RSGB UKAC contest night, this week on 432MHz. Following the frustrations of the weekend I spent a therapeutic Monday evening cutting various lengths of RG213 and fitting N-Type connectors.

I have now got a coax run through the wall into the shack, with another to follow soon. To facilitate ‘switching’ between multiple aerials I have fitted each aerial with a length of coax running down the pole, terminating in an in-line N-type socket near the base. It is a simple case of connecting the appropriate shack coax, fitted with a n-type plug, to the appropriate socket.

To keep everything water and weatherproof I have opted for a DRi-BOX. These are inexpensive plastic boxes sold as waterproof housings for outdoor electrical installations such as garden or Christmas lights.

The lid has a silicon seal and there are a number of cable entry points with a flexible seal. When the lid is firmly clamped securely in place the box is effectivly watertight.

It is a bit of a fiddle with the thick RG213 but it seems to work well. There was a vicious thunderstorm and downpour yesterday afternoon and the Dribox lived up to its claims after sitting in a few inches of water.

Still awaiting the X-50 collinear on the top!

The pole now has the 2M Yagi and the 70cm 7-element ZL-Special fitted. The 70cm aerial is far from optimal but I was looking forward to giving a go with some decent coax.

Tuning around prior to the start of the contest and the band seemed quiet, hearing just a strong local operator. The contest start time passed and I was met with a wall of static only hearing the occasional very weak signal. I tried unplugging and reconnecting plugs, new patch lead, took the VSWR/Power meter out with no effect after 20 minutes I gave up. I decided something was obviously wrong with my new installation at the top of the pole.

I went back into the house where the wife was watching some dreadful house/diy/makeover program on TV which I could only manage for about 15 minutes. Grumpily I went upstairs and fired up the FUNCube Dongle and twitter and realised I’d forgotten and completely missed the first pass of the newly launched UKube-1, unlike some lucky ones. Idly I tuned to 70cm using the discone in the loft and could see a waterfall of signals! Including that local operator with a lot of splatter considering he was running just 10W

Going back into the shack and things had improved, so perhaps it wasn’t my setup! After missing nearly a hour I searched and pounced again, just making 14 contacts but achieved my highest score so far for a 432MHz UKAC contest, still operating as M6GTG in the low power section.

Various operators have commented on the weird/poor/flat conditions last night, so perhaps I shouldn’t have been so dismissive of my ability to put up a decent antenna!

The best laid schemes o’ Mice an’ Men

To quote Robert Burns

The best laid schemes o’ Mice an’ Men, Gang aft agley,
An’ lea’e us nought but grief an’ pain, For promis’d joy!

That sums up my weekend perfectly.

After becoming licensed my eagerness got the better of me and in a moment of weakness I’d purchased a couple of 10m ready made cables from a major supplier only to discover quite quickly they were made from low grade RG58 coax (you can literally count the number of strands in the braid) and the connectors while serviceable were so poorly fitted they fell off!

James that PL259 has fallen off again!

I had refitted the connectors using some solder this time and had managed to blag a 20m length of good quality RG58 (this actually has some braid) and I am ashamed to say these cables have been the weak link in my set up for far too long and needed to be upgraded.

I also needed to sort out the mounting for my aerials. Up till now I have been using a 5 meter telescopic painting pole that had cost around £16 from B&Q, it was okay when I was just clamping one aerial at a time to it but with the purchase of the rotator I has been chancing my luck with the loading, narrowly avoiding catastrophe when pushing the pole. I also couldn’t fully extend the top section as the tube and joint were potentially weak. It was guyed quite well but was far from aesthetically pleasing, even in the summer sunshine!

6M Moxon up on temporary pole

I couldn’t fit anything to outside of the house, not only for logistical reasons but also it wasn’t sanctioned by the station manager. Anything on the side of the house would be highly visible from the road and the back wall of the house has too many large windows and an extension making it inconvenient to fit and access anything.

Never fear I had a plan, a 20ft (6m) scaffold pole bolted using swivel joints on to to an another pole concreted in the ground in the back garden. The garden was extensively landscaped a few years back but it was before I became licensed, so I hadn’t planned ahead. With careful negotiations with the station manager I secured a location where I could put it.

Thanks to my local handy man I now have two 10ft scaffold poles, sunk to a depth of nearly 5ft and encased in concrete in the corner of the lawn. A few inches of soil was left on the top to allow the grass to grow. They have been left for over a fortnight to completely set.

Scaffold pole sunk in ground

I ordered a 100M reel of RG213 coax from Nevada Radio along with plenty of high quality N-Type connectors and various clamps and intended to sort out my antenna set up this weekend and banish the abysmal RG58 coax and PL259 connectors to some dark corner of the shack.

Before I took everything down on Saturday I managed to make contact with GB0TDF the special event station being run by the Denby Dale Radio Society from Cartworth Moor, Holmfirth for the Tour de France Grand Départ

A few months back I picked up a cheap rotator at the Dambusters Hamfest. It is designed for television aerials and isn’t heavy duty but I was sure it would cope turning with the small 2M, 70cm Yagi and a 6M antenna on the same pole, with the X-50 collinear on the very top. However I was concerned by the potential lateral loading.

The rotator is a generic design and I spotted that an optional support bearing is available as an accessory. I chanced on one via Ham Radio Deals and had salvaged several good lengths of galvanised pole from a skip where I work. So the plan arrangement was as shown.. simple right? 

Planned arrangement

It turned it a frustrating morning after cutting the metal pole to length, bolting and clamping everything together I tested it at ground level with no antennas and the rotator refused to turn correctly and I narrowly avoided burning it out.

I checked poles and they were true, the rotator was free running as was the bearing. I unbolted, fettled and just couldn’t make it work. I went away and had a beer while watching some of the Tour de France on the TV and in a moment of clarity realised what the issue was.

The problem was the diameter of the salvaged pole I was using. It was was slightly narrower (a couple of millimetres) than the hole in the bearing. I’d assumed it would line up with the rotator as it was similarly clamped, however when all clamped up top and bottom the pole wasn’t perfectly perpendicular and wouldn’t turn due to the eccentricity, Hopefully the drawing illustrates the problem.

Annoyed by this basic school-boy error I reverted to Plan-B for the short term, no support bearing! I was in bad mood now and so decided to leave the rewiring to another day. So I quickly put the 2M yagi on the existing coax as a test on the new scaffold pole to make a few contacts for the VHF NFD.

Temporary installation to test scaffold pole

Walking up the scaffold pole is straight forward, I have bolted a small cut off of scaffold across the top of support poles to act as a safety stop, lowering it likewise easy and I will certainly build up the muscles!

I managed to grab just 8 QSOs but was otherwise engaged for the rest of the weekend, however I was encouraged by the distances.

A few 2M QSOs during the NFD, Tour de France, Grand Prix and fixing a dripping tap took priority 😉 pic.twitter.com/BECaepRIlu
— Andrew Garratt (@nerdsville) July 6, 2014

I hope to get the 70cm antenna up tonight on the RG513 ready for the 432MHz UKAC on Tuesday evening.

The birds like the new setup